<!doctype html>


<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://airmaria.com/wp-content/uploads/2016/02/favicon.bmp" />


<title>Dec 06 – Homily – Fr Ignatius: The Eternal Banquet | AirMaria.com</title>

<title>Dec 06 &#8211; Homily &#8211; Fr Ignatius: The Eternal Banquet &#8211; AirMaria.com</title>

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[386,472] -->
<meta name="keywords"  content="banquet,eternal,eternity,eucharistic,feeding of the multitude,fulfillment,heaven,podcasts,prefigurement,revelation,bloomington, in,fr. ignatius manfredonia,homily" />

<link rel="canonical" href="https://airmaria.com/2017/12/06/dec-06-homily-fr-ignatius-the-eternal-banquet/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AirMaria.com &raquo; Feed" href="https://airmaria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AirMaria.com &raquo; Comments Feed" href="https://airmaria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AirMaria.com &raquo; Dec 06 &#8211; Homily &#8211; Fr Ignatius: The Eternal Banquet Comments Feed" href="https://airmaria.com/2017/12/06/dec-06-homily-fr-ignatius-the-eternal-banquet/feed/" />
<meta property='og:site_name' content='AirMaria.com'/><meta property='og:url' content='https://airmaria.com/2017/12/06/dec-06-homily-fr-ignatius-the-eternal-banquet/'/><meta property='og:title' content='Dec 06 &#8211; Homily &#8211; Fr Ignatius: The Eternal Banquet'/><meta property='og:type' content='article'/><meta property='og:image' content='https://airmaria.com/wp-content/uploads/2017/12/hmly171206b-430x242.jpg'/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airmaria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://airmaria.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://airmaria.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://airmaria.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airmaria.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://airmaria.com/wp-content/themes/salient/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://airmaria.com/wp-content/themes/salient/css/rgs.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://airmaria.com/wp-content/themes/salient-child/style.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://airmaria.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://airmaria.com/wp-content/themes/salient/css/ie8.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://airmaria.com/wp-content/themes/salient/css/responsive.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://airmaria.com/wp-content/themes/salient/css/ascend.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://airmaria.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://airmaria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airmaria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airmaria.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dec 05 &#8211; Homily &#8211; Fr Terrance: Jesus is Messiah and God' href='https://airmaria.com/2017/12/05/dec-05-homily-fr-terrance-jesus-is-messiah-and-god/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://airmaria.com/?p=63550' />
<link rel="alternate" type="application/json+oembed" href="https://airmaria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairmaria.com%2F2017%2F12%2F06%2Fdec-06-homily-fr-ignatius-the-eternal-banquet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airmaria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairmaria.com%2F2017%2F12%2F06%2Fdec-06-homily-fr-ignatius-the-eternal-banquet%2F&#038;format=xml" />
<style type='text/css'></style>
<style type='text/css'>
#widget-collapscat-2-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-2-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-2-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-2-top:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-2-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-2-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-2-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}#widget-collapscat-3-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-3-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-3-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-3-top:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-3-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-3-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-3-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airmaria.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airmaria.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>


<body class="post-template-default single single-post postid-63550 single-format-video ascend wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-cae="linear" data-cad="650" data-aie="slide-down" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-is="minimal" data-button-style="rounded" data-header-inherit-rc="true" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="light"  data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74048975-1', 'auto');
  ga('send', 'pageview');

</script> 


 <div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="1" data-lhe="default" data-user-set-bg="#ffffff" data-format="centered-menu" data-permanent-transparent="false" data-cart="false" data-transparency-option="" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="45" data-m-logo-height="24" data-padding="20" data-header-resize="1">
	
		
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="https://airmaria.com" >
						
						<img class="stnd default-logo" alt="AirMaria.com" src="https://airmaria.com/wp-content/uploads/2016/02/amlogo-1.png" /><img class="retina-logo " alt="AirMaria.com" src="https://airmaria.com/wp-content/uploads/2016/02/amlogoretina.png" /> 
					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
										
											<div class="slide-out-widget-area-toggle">
							<div> <a href="#sidewidgetarea" class="closed"> <i class="icon-reorder"></i> </a> </div> 
       					</div>
										
					<nav>
						<ul class="buttons" data-user-set-ocm="off">
							<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
						
															<li class="slide-out-widget-area-toggle">
									<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       							</li>
													</ul>
						<ul class="sf-menu">	
							<li id="menu-item-55936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-55936"><a href="https://airmaria.com/">Home</a></li>
<li id="menu-item-52416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52416"><a href="https://airmaria.com/conferences/">Conferences</a></li>
<li id="menu-item-52415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52415"><a href="https://airmaria.com/devotionals/">Devotionals</a></li>
<li id="menu-item-52418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://airmaria.com/homily/">Homilies</a></li>
<li id="menu-item-56574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56574"><a href="https://airmaria.com/series/">Series</a></li>
<li id="menu-item-55944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55944"><a href="https://airmaria.com/airmaria-posts/">All Posts</a></li>
<li id="menu-item-62258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62258"><a href="https://www.airmaria.com/Liturgy/explr/litrgyexplr.php?st=c">Liturgy</a></li>
<li id="menu-item-52425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52425"><a href="https://airmaria.com/about/">About</a></li>
<li id="menu-item-52419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52419"><a href="https://airmaria.com/contribute/">Contribute</a></li>
						</ul>
						
					</nav>
					
				</div><!--/span_9-->
			
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->


<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://airmaria.com" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer--> 

<div id="mobile-menu" data-mobile-fixed="1">
	
	<div class="container">
		<ul>
			<li><a href="">No menu assigned!</a></li>		
		</ul>
	</div>
	
</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
	
			<span class="loading-icon none"> 
			<span class="default-loading-icon spin"></span> 
		</span>
	</div>

<div id="ajax-content-wrap">




<BR>p = 63550<BR>




<div class="container-wrap  ">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default">
						<div class="col span_12 section-title blog-title">
														<h1 class="entry-title">Dec 06 &#8211; Homily &#8211; Fr Ignatius: The Eternal Banquet</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://airmaria.com/author/admin/" title="Posts by apostolate" rel="author">apostolate</a></span></span><!--
  								--><span class="meta-date date updated">December 6, 2017</span><!--
								--><span class="meta-category"><a href="https://airmaria.com/category/air-maria-shows/homilies/bloomington-in/">Bloomington, IN</a>, <a href="https://airmaria.com/category/speakers/fi-homilists/fr-ignatius-manfredonia/">Fr. Ignatius Manfredonia</a>, <a href="https://airmaria.com/category/air-maria-shows/homilies/">Homily</a></span> 							</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
															<div id="single-meta" data-sharing="1">
									
									<ul>
										
										<li class="meta-comment-count">
											<a href="https://airmaria.com/2017/12/06/dec-06-homily-fr-ignatius-the-eternal-banquet/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
										</li>
										
									 	<li>
									   		<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-63550" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i></div><span class="nectar-love-count">0</span></a></span>									   	</li>

										<li class="meta-share-count"><a href="#"><i class="icon-default-style steadysets-icon-share"></i><span class="share-count-total">0</span></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='icon-twitter'></i> <span class='count'></span></a></div></li>
										
			
									</ul>
									
									
								</div><!--/single-meta-->

														</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div id="post-area" class="col span_9"></h2>		
		
		<iframe width="425" height="239" 
		src="https://www.youtube.com/embed/gNBf9-letzs?autoplay=1&rel=0&showinfo=0" frameborder="0" allowfullscreen></iframe>
		

<div class="col span_12 section-title text-align-center extra-padding"><h2><p style="text-align: left;">Views 40</p></h2></div><BR>&nbsp;<br>
<br>
Fr. Ignatius on how the scriptures point to the eternal banquet in heaven. This is prefigured in successive stages, first in the old testament then in the new with the Feeding of the Four Thousand in today's Gospel and then in the institution of the Holy Eucharist. Each of these steps is a fulfillment of the previous and prefigures the next level of revelation until we will see and partake in its full glory in heaven.<br>
<br>
Ave Maria!<br>
<br>
Mass: <a title="Catholic OnLine Saints" href="http://www.catholic.org/saints/saint.php?saint_id=371" target="mainFrame">St. Nicholas</a> - Opt Mem<br>
<a title="Readings and other Liturgical Resources" href="http://airmaria.com/Liturgy/explr/litrgyexplr.php?ms_ID=1208&amp;rd=1275" target="_blank" rel="noopener">Readings: Wednesday in the 1st Week in Advent</a><br>
1st: isa 25:6-10<br>
Resp: psa 23:1-3, 3-4, 5, 6 0<br>
Gsp: mat 15:29-37
				

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last">
					<div id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget">
	<div class="iwithtext">
	  <div class="iwt-icon"> <i class="icon-default-style icon-download accent-color"></i> </div>
	  <div class="iwt-text"> <a href="http://s3.amazonaws.com/airmaria/hmly2/hmly171206b.mp4" target="_blank">Download Video</a> </div>
	  <div class="clear"></div>
	</div>
	<div class="iwithtext">
	  <div class="iwt-icon"> <i class="icon-default-style icon-download accent-color"></i> </div>
	  <div class="iwt-text"> <a href="http://s3.amazonaws.com/airmaria/hmly2/hmly171206b.mp3" target="_blank">Download Audio Version</a> </div>
	  <div class="clear"></div>
	</div>
			<div class="iwithtext">
		  <div class="iwt-icon"> <i class="icon-default-style icon-book accent-color"></i> </div>
		  <div class="iwt-text"> <a href="http://www.usccb.org/bible/readings/120617.cfm" target="_blank" title="For Mass Readings at USCCB" >Readings at USCCB</a> </div>
		  <div class="clear"></div>
		</div>
		<div class="iwithtext">
		  <div class="iwt-icon"> <i class="icon-default-style icon-book accent-color"></i> </div>
		  <div class="iwt-text"> <a href="http://airmaria.com/Liturgy/explr/litrgyexplr.php?ms_ID=1208&rd=1275" target="_blank" title="Commentary for the Readings">Liturgy Explorer</a> <div class="clear"></div>
		  </div>
		</div>
					<div class="iwithtext">
			  <div class="iwt-icon"> <i class="icon-default-style icon-book accent-color"></i> </div>
			  <div class="iwt-text"> <a href="http://www.catholic.org/saints/saint.php?saint_id=371" target="_blank" title="St. Nicholas on Catholic OnLine">St. Nicholas</a>  </div>
			  <div class="clear"></div>
			</div>
				</div>
		</div><div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span>Related Posts</span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' >
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/12/05/dec-05-homily-fr-terrance-jesus-is-messiah-and-god/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/12/hmly171205n-300x169.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  contain;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/12/05/dec-05-homily-fr-terrance-jesus-is-messiah-and-god/" style="font-size:13px;;line-height:21px;"> Dec 05 – Homily – Fr Terrance: Jesus is Messiah and God  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/12/04/dec-04-homily-fr-alan-peace-only-with-the-messiah/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/12/hmly171204n-300x169.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  contain;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/12/04/dec-04-homily-fr-alan-peace-only-with-the-messiah/" style="font-size:13px;;line-height:21px;"> Dec 04 – Homily – Fr Alan: Peace Only with the Messiah  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/12/03/dec-03-homily-fr-matthias-mary-and-the-second-coming/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/12/03Dec17-300x169.png') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  contain;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/12/03/dec-03-homily-fr-matthias-mary-and-the-second-coming/" style="font-size:13px;;line-height:21px;"> Dec 03 – Homily – Fr Matthias: Mary and the Second Coming  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/12/02/dec-02-homily-fr-patrick-hyde-advent-mary-parents-prayer/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/12/hmly171202b-300x169.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  contain;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/12/02/dec-02-homily-fr-patrick-hyde-advent-mary-parents-prayer/" style="font-size:13px;;line-height:21px;"> Dec 02 – Homily – Fr. Patrick Hyde: Advent, Mary, Parents ...  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/12/02/dec-02-homily-fr-terrance-hearts-awake/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/12/02Dec17-300x169.png') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  contain;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/12/02/dec-02-homily-fr-terrance-hearts-awake/" style="font-size:13px;;line-height:21px;"> Dec 02 – Homily – Fr Terrance: Hearts Awake  </a></h3>
						
					   
			  </div></div> 
 <style>
				.yuzo_related_post_widget .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear; }.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;}.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important;;}
				.yuzo_related_post_widget .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb a{color:#444444;}
				.yuzo_related_post_widget .relatedthumb{  margin: 0px  0px  0px  0px!important;   padding: 5px  5px  10px  5px!important;  }
				.yuzo_related_post_widget .relatedthumb{
display:block!important;
-webkit-transition:-webkit-transform 0.3s ease-out!important;
-moz-transition:-moz-transform 0.3s ease-out!important;
-o-transition:-o-transform 0.3s ease-out!important;
-ms-transition:-ms-transform 0.3s ease-out!important;
transition:transform 0.3s ease-out!important;
}
.yuzo_related_post_widget .relatedthumb:hover{
-moz-transform: scale(1.1);
-webkit-transform: scale(1.1);
-o-transform: scale(1.1);
-ms-transform: scale(1.1);
transform: scale(1.1)
}
				</style>  
 <div class='yuzo_clearfixed'></div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="extended-categories-4" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h4>Series on Airmaria</h4><select name='extended-categories-select-4' id='extended-categories-select-4' class='postform' >
	<option value="-1">Select Category</option>
	<option class="level-0" value="29">Air Maria Series&nbsp;&nbsp;(9,716)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Homily&nbsp;&nbsp;(5,658)</option>
	<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Specials&nbsp;&nbsp;(111)</option>
	<option class="level-2" value="2330">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Mary&#8217;s, Baltic, CT&nbsp;&nbsp;(180)</option>
	<option class="level-2" value="3044">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mt. St. Francis&nbsp;&nbsp;(197)</option>
	<option class="level-2" value="3639">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Griswold, CT&nbsp;&nbsp;(2,182)</option>
	<option class="level-2" value="3640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Perth, Australia&nbsp;&nbsp;(83)</option>
	<option class="level-2" value="5514">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shrine, La Crosse, WI&nbsp;&nbsp;(78)</option>
	<option class="level-2" value="5887">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lanherne Friars&nbsp;&nbsp;(46)</option>
	<option class="level-2" value="5972">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stoke-on-Trent, UK&nbsp;&nbsp;(29)</option>
	<option class="level-2" value="6436">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bloomington, IN&nbsp;&nbsp;(1,205)</option>
	<option class="level-2" value="7195">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;On The Road&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="7321">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Johns, Bloomington&nbsp;&nbsp;(61)</option>
	<option class="level-2" value="7395">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Bedford, MA&nbsp;&nbsp;(567)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Promo&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Face of Pro-Life&nbsp;&nbsp;(156)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Special Event&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Immaculate Music&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(822)</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fi News&nbsp;&nbsp;(385)</option>
	<option class="level-3" value="491">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AirMaria Updates&nbsp;&nbsp;(60)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;World Review&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="60">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roving Reporter&nbsp;&nbsp;(133)</option>
	<option class="level-2" value="675">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vatican&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="6821">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rome Reports&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;No Apologies&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;10 Most Popular&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Book Log&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Variety&nbsp;&nbsp;(294)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Ave Maria Meditations&nbsp;&nbsp;(1,301)</option>
	<option class="level-1" value="86">&nbsp;&nbsp;&nbsp;Marycast&nbsp;&nbsp;(407)</option>
	<option class="level-2" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marycast Specials&nbsp;&nbsp;(221)</option>
	<option class="level-2" value="98">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;5th Marian Dogma for Beginners&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="322">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Historical Highpoints of Mary Coredemptrix&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="1648">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Lady of All Nations&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="2139">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Lady of Akita&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="3476">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;OLO America&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="3478">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;OLO Lipa&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="3498">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Queen of Angels&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="3518">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vatican Council II&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;From the Web&nbsp;&nbsp;(317)</option>
	<option class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Friar Tech&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="2535">&nbsp;&nbsp;&nbsp;Mission Down Under&nbsp;&nbsp;(214)</option>
	<option class="level-1" value="2588">&nbsp;&nbsp;&nbsp;Live Events&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="81">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Archive&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2804">&nbsp;&nbsp;&nbsp;Conferences&nbsp;&nbsp;(361)</option>
	<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Behold Your Mother Conference&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="1988">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amsterdam 2008&nbsp;&nbsp;(18)</option>
	<option class="level-3" value="9340">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mariae Advocatae Causa&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="9341">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Relevance of Marian Coredemption&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="9342">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Lady of All Nations 2008&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="3289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotus Mariology, Durham 2008&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="3297">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coredm Greenwood 2007&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="3298">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coredm La Crosse 2009&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="4831">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coredm La Crosse 2010&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="5270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Newman-Scotus DC 2010&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="5870">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;OLO All Nations LI 2011&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="5872">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Card Arinze RI 2011&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="5873">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Chicago 2011&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="5874">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Queen of the Americas 2011&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5875">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canon Law La Crosse 2011&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="5876">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ct Birthright 2010&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5877">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Short Conferences&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5919">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coredm La Crosse 2011&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="6391">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Emmitsburg 2012&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="6399">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Syracuse 2012&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="7228">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Chicago 2013&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="8102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Philly 2014&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="8962">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Chicago 2015&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="9193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Priests Retreat 2015&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="9224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fr Peter Symposium ND&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="9329">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Random Conferences&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="9333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Priests Retreat 2012&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="9335">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;A Year of Faith in Mary&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9336">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MIM Retreat 2012&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="9337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conference for Mothers&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9338">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;2nd Mens Leadership Conference&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="9339">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heroic Virtue Conference&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="9343">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lent 2016 Fr. Hollowell&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9344">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Confidence in God&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="9350">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Penance Fr. Ignatius 2016&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="9377">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Notre Dame MI 2016&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="9395">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spring 2016 Marian Day&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9442">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fr. Casey &#8211; Mercy, Jesus&#8217; Own Words&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="9534">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;8 Day Ignatian Retreat&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="9638">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Priests Retreat 2016&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9790">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Life Teen Leadership Retreat&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="9869">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fatima 100 Years&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="10086">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fatima Campbell 2017&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="10129">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Catholic Schoolhouse 2017&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="10143">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SPSE Retreat 2017&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="10355">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Journey to God 2017&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="10401">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Advent &amp; Silence 2017&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="3997">&nbsp;&nbsp;&nbsp;Marian Shrines of the World&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="5200">&nbsp;&nbsp;&nbsp;Fatima Reflections&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="5383">&nbsp;&nbsp;&nbsp;A Day With Mary&nbsp;&nbsp;(200)</option>
	<option class="level-2" value="709">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="2661">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;UK&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="2662">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;USA&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="5648">&nbsp;&nbsp;&nbsp;FI Missions&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="7759">&nbsp;&nbsp;&nbsp;Tour of the Catechism&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="8667">&nbsp;&nbsp;&nbsp;Mariology for Everyone&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="8775">&nbsp;&nbsp;&nbsp;Mary Now&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="10088">&nbsp;&nbsp;&nbsp;Fatima Minute&nbsp;&nbsp;(16)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
            var ec_dropdown_4 = document.getElementById("extended-categories-select-4");
            function ec_onCatChange_4() {
                if (ec_dropdown_4.options[ec_dropdown_4.selectedIndex].value > 0) {
                    location.href = "https://airmaria.com/?cat="+ec_dropdown_4.options[ec_dropdown_4.selectedIndex].value;
                }
            }
            ec_dropdown_4.onchange = ec_onCatChange_4;
/* ]]> */
</script>
</div><div id="archives-8" class="widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://airmaria.com/2017/12/'> December 2017 &nbsp;(10)</option>
	<option value='https://airmaria.com/2017/11/'> November 2017 &nbsp;(48)</option>
	<option value='https://airmaria.com/2017/10/'> October 2017 &nbsp;(43)</option>
	<option value='https://airmaria.com/2017/09/'> September 2017 &nbsp;(50)</option>
	<option value='https://airmaria.com/2017/08/'> August 2017 &nbsp;(46)</option>
	<option value='https://airmaria.com/2017/07/'> July 2017 &nbsp;(67)</option>
	<option value='https://airmaria.com/2017/06/'> June 2017 &nbsp;(37)</option>
	<option value='https://airmaria.com/2017/05/'> May 2017 &nbsp;(41)</option>
	<option value='https://airmaria.com/2017/04/'> April 2017 &nbsp;(46)</option>
	<option value='https://airmaria.com/2017/03/'> March 2017 &nbsp;(44)</option>
	<option value='https://airmaria.com/2017/02/'> February 2017 &nbsp;(37)</option>
	<option value='https://airmaria.com/2017/01/'> January 2017 &nbsp;(48)</option>
	<option value='https://airmaria.com/2016/12/'> December 2016 &nbsp;(53)</option>
	<option value='https://airmaria.com/2016/11/'> November 2016 &nbsp;(72)</option>
	<option value='https://airmaria.com/2016/10/'> October 2016 &nbsp;(71)</option>
	<option value='https://airmaria.com/2016/09/'> September 2016 &nbsp;(51)</option>
	<option value='https://airmaria.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://airmaria.com/2016/07/'> July 2016 &nbsp;(46)</option>
	<option value='https://airmaria.com/2016/06/'> June 2016 &nbsp;(51)</option>
	<option value='https://airmaria.com/2016/05/'> May 2016 &nbsp;(82)</option>
	<option value='https://airmaria.com/2016/04/'> April 2016 &nbsp;(55)</option>
	<option value='https://airmaria.com/2016/03/'> March 2016 &nbsp;(55)</option>
	<option value='https://airmaria.com/2016/02/'> February 2016 &nbsp;(45)</option>
	<option value='https://airmaria.com/2016/01/'> January 2016 &nbsp;(51)</option>
	<option value='https://airmaria.com/2015/12/'> December 2015 &nbsp;(61)</option>
	<option value='https://airmaria.com/2015/11/'> November 2015 &nbsp;(50)</option>
	<option value='https://airmaria.com/2015/10/'> October 2015 &nbsp;(72)</option>
	<option value='https://airmaria.com/2015/09/'> September 2015 &nbsp;(88)</option>
	<option value='https://airmaria.com/2015/08/'> August 2015 &nbsp;(117)</option>
	<option value='https://airmaria.com/2015/07/'> July 2015 &nbsp;(93)</option>
	<option value='https://airmaria.com/2015/06/'> June 2015 &nbsp;(79)</option>
	<option value='https://airmaria.com/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='https://airmaria.com/2015/04/'> April 2015 &nbsp;(103)</option>
	<option value='https://airmaria.com/2015/03/'> March 2015 &nbsp;(104)</option>
	<option value='https://airmaria.com/2015/02/'> February 2015 &nbsp;(98)</option>
	<option value='https://airmaria.com/2015/01/'> January 2015 &nbsp;(98)</option>
	<option value='https://airmaria.com/2014/12/'> December 2014 &nbsp;(114)</option>
	<option value='https://airmaria.com/2014/11/'> November 2014 &nbsp;(111)</option>
	<option value='https://airmaria.com/2014/10/'> October 2014 &nbsp;(131)</option>
	<option value='https://airmaria.com/2014/09/'> September 2014 &nbsp;(89)</option>
	<option value='https://airmaria.com/2014/08/'> August 2014 &nbsp;(102)</option>
	<option value='https://airmaria.com/2014/07/'> July 2014 &nbsp;(89)</option>
	<option value='https://airmaria.com/2014/06/'> June 2014 &nbsp;(106)</option>
	<option value='https://airmaria.com/2014/05/'> May 2014 &nbsp;(167)</option>
	<option value='https://airmaria.com/2014/04/'> April 2014 &nbsp;(106)</option>
	<option value='https://airmaria.com/2014/03/'> March 2014 &nbsp;(120)</option>
	<option value='https://airmaria.com/2014/02/'> February 2014 &nbsp;(104)</option>
	<option value='https://airmaria.com/2014/01/'> January 2014 &nbsp;(99)</option>
	<option value='https://airmaria.com/2013/12/'> December 2013 &nbsp;(121)</option>
	<option value='https://airmaria.com/2013/11/'> November 2013 &nbsp;(119)</option>
	<option value='https://airmaria.com/2013/10/'> October 2013 &nbsp;(91)</option>
	<option value='https://airmaria.com/2013/09/'> September 2013 &nbsp;(82)</option>
	<option value='https://airmaria.com/2013/08/'> August 2013 &nbsp;(103)</option>
	<option value='https://airmaria.com/2013/07/'> July 2013 &nbsp;(84)</option>
	<option value='https://airmaria.com/2013/06/'> June 2013 &nbsp;(135)</option>
	<option value='https://airmaria.com/2013/05/'> May 2013 &nbsp;(154)</option>
	<option value='https://airmaria.com/2013/04/'> April 2013 &nbsp;(88)</option>
	<option value='https://airmaria.com/2013/03/'> March 2013 &nbsp;(110)</option>
	<option value='https://airmaria.com/2013/02/'> February 2013 &nbsp;(72)</option>
	<option value='https://airmaria.com/2013/01/'> January 2013 &nbsp;(92)</option>
	<option value='https://airmaria.com/2012/12/'> December 2012 &nbsp;(125)</option>
	<option value='https://airmaria.com/2012/11/'> November 2012 &nbsp;(86)</option>
	<option value='https://airmaria.com/2012/10/'> October 2012 &nbsp;(86)</option>
	<option value='https://airmaria.com/2012/09/'> September 2012 &nbsp;(84)</option>
	<option value='https://airmaria.com/2012/08/'> August 2012 &nbsp;(69)</option>
	<option value='https://airmaria.com/2012/07/'> July 2012 &nbsp;(58)</option>
	<option value='https://airmaria.com/2012/06/'> June 2012 &nbsp;(89)</option>
	<option value='https://airmaria.com/2012/05/'> May 2012 &nbsp;(73)</option>
	<option value='https://airmaria.com/2012/04/'> April 2012 &nbsp;(60)</option>
	<option value='https://airmaria.com/2012/03/'> March 2012 &nbsp;(75)</option>
	<option value='https://airmaria.com/2012/02/'> February 2012 &nbsp;(62)</option>
	<option value='https://airmaria.com/2012/01/'> January 2012 &nbsp;(61)</option>
	<option value='https://airmaria.com/2011/12/'> December 2011 &nbsp;(91)</option>
	<option value='https://airmaria.com/2011/11/'> November 2011 &nbsp;(89)</option>
	<option value='https://airmaria.com/2011/10/'> October 2011 &nbsp;(79)</option>
	<option value='https://airmaria.com/2011/09/'> September 2011 &nbsp;(74)</option>
	<option value='https://airmaria.com/2011/08/'> August 2011 &nbsp;(74)</option>
	<option value='https://airmaria.com/2011/07/'> July 2011 &nbsp;(66)</option>
	<option value='https://airmaria.com/2011/06/'> June 2011 &nbsp;(63)</option>
	<option value='https://airmaria.com/2011/05/'> May 2011 &nbsp;(93)</option>
	<option value='https://airmaria.com/2011/04/'> April 2011 &nbsp;(64)</option>
	<option value='https://airmaria.com/2011/03/'> March 2011 &nbsp;(73)</option>
	<option value='https://airmaria.com/2011/02/'> February 2011 &nbsp;(65)</option>
	<option value='https://airmaria.com/2011/01/'> January 2011 &nbsp;(80)</option>
	<option value='https://airmaria.com/2010/12/'> December 2010 &nbsp;(125)</option>
	<option value='https://airmaria.com/2010/11/'> November 2010 &nbsp;(97)</option>
	<option value='https://airmaria.com/2010/10/'> October 2010 &nbsp;(72)</option>
	<option value='https://airmaria.com/2010/09/'> September 2010 &nbsp;(83)</option>
	<option value='https://airmaria.com/2010/08/'> August 2010 &nbsp;(88)</option>
	<option value='https://airmaria.com/2010/07/'> July 2010 &nbsp;(87)</option>
	<option value='https://airmaria.com/2010/06/'> June 2010 &nbsp;(86)</option>
	<option value='https://airmaria.com/2010/05/'> May 2010 &nbsp;(93)</option>
	<option value='https://airmaria.com/2010/04/'> April 2010 &nbsp;(99)</option>
	<option value='https://airmaria.com/2010/03/'> March 2010 &nbsp;(122)</option>
	<option value='https://airmaria.com/2010/02/'> February 2010 &nbsp;(99)</option>
	<option value='https://airmaria.com/2010/01/'> January 2010 &nbsp;(88)</option>
	<option value='https://airmaria.com/2009/12/'> December 2009 &nbsp;(104)</option>
	<option value='https://airmaria.com/2009/11/'> November 2009 &nbsp;(110)</option>
	<option value='https://airmaria.com/2009/10/'> October 2009 &nbsp;(117)</option>
	<option value='https://airmaria.com/2009/09/'> September 2009 &nbsp;(113)</option>
	<option value='https://airmaria.com/2009/08/'> August 2009 &nbsp;(113)</option>
	<option value='https://airmaria.com/2009/07/'> July 2009 &nbsp;(120)</option>
	<option value='https://airmaria.com/2009/06/'> June 2009 &nbsp;(104)</option>
	<option value='https://airmaria.com/2009/05/'> May 2009 &nbsp;(126)</option>
	<option value='https://airmaria.com/2009/04/'> April 2009 &nbsp;(116)</option>
	<option value='https://airmaria.com/2009/03/'> March 2009 &nbsp;(130)</option>
	<option value='https://airmaria.com/2009/02/'> February 2009 &nbsp;(103)</option>
	<option value='https://airmaria.com/2009/01/'> January 2009 &nbsp;(109)</option>
	<option value='https://airmaria.com/2008/12/'> December 2008 &nbsp;(102)</option>
	<option value='https://airmaria.com/2008/11/'> November 2008 &nbsp;(122)</option>
	<option value='https://airmaria.com/2008/10/'> October 2008 &nbsp;(136)</option>
	<option value='https://airmaria.com/2008/09/'> September 2008 &nbsp;(107)</option>
	<option value='https://airmaria.com/2008/08/'> August 2008 &nbsp;(112)</option>
	<option value='https://airmaria.com/2008/07/'> July 2008 &nbsp;(94)</option>
	<option value='https://airmaria.com/2008/06/'> June 2008 &nbsp;(89)</option>
	<option value='https://airmaria.com/2008/05/'> May 2008 &nbsp;(129)</option>
	<option value='https://airmaria.com/2008/04/'> April 2008 &nbsp;(111)</option>
	<option value='https://airmaria.com/2008/03/'> March 2008 &nbsp;(124)</option>
	<option value='https://airmaria.com/2008/02/'> February 2008 &nbsp;(103)</option>
	<option value='https://airmaria.com/2008/01/'> January 2008 &nbsp;(99)</option>
	<option value='https://airmaria.com/2007/12/'> December 2007 &nbsp;(91)</option>
	<option value='https://airmaria.com/2007/11/'> November 2007 &nbsp;(90)</option>
	<option value='https://airmaria.com/2007/10/'> October 2007 &nbsp;(88)</option>
	<option value='https://airmaria.com/2007/09/'> September 2007 &nbsp;(110)</option>
	<option value='https://airmaria.com/2007/08/'> August 2007 &nbsp;(88)</option>
	<option value='https://airmaria.com/2007/07/'> July 2007 &nbsp;(46)</option>
	<option value='https://airmaria.com/2007/06/'> June 2007 &nbsp;(33)</option>
	<option value='https://airmaria.com/2007/05/'> May 2007 &nbsp;(45)</option>
	<option value='https://airmaria.com/2007/04/'> April 2007 &nbsp;(55)</option>
	<option value='https://airmaria.com/2007/03/'> March 2007 &nbsp;(35)</option>
	<option value='https://airmaria.com/2007/02/'> February 2007 &nbsp;(29)</option>
	<option value='https://airmaria.com/2007/01/'> January 2007 &nbsp;(13)</option>
	<option value='https://airmaria.com/2006/12/'> December 2006 &nbsp;(16)</option>
	<option value='https://airmaria.com/2006/11/'> November 2006 &nbsp;(1)</option>

		</select>
		</div>    
				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			<div data-post-header-style="default" class="blog_next_prev_buttons wpb_row vc_row-fluid full-width-content standard_section" data-midnight="light">

				<img src="https://airmaria.com/wp-content/uploads/2017/12/hmly171205n.jpg" alt="Dec 05 &#8211; Homily &#8211; Fr Terrance: Jesus is Messiah and God" />				
				<div class="col span_12 dark left">
					<div class="inner">
						<span><i>Next Post</i></span>
						<a href="https://airmaria.com/2017/12/05/dec-05-homily-fr-terrance-jesus-is-messiah-and-god/" rel="prev"><h3>Dec 05 &#8211; Homily &#8211; Fr Terrance: Jesus is Messiah and God</h3></a>					</div>				
			 </div>
			 <span class="bg-overlay"></span>
			 <span class="full-link"><a href="https://airmaria.com/2017/12/05/dec-05-homily-fr-terrance-jesus-is-messiah-and-god/" rel="prev">Dec 05 &#8211; Homily &#8211; Fr Terrance: Jesus is Messiah and God</a></span>
		 </div>

	
									
						<div id="author-bio" class="full-width-section ">
							<div class="span_12">
								<img alt='' src='https://secure.gravatar.com/avatar/a0cf258ab88da3e63910d11cd2e19536?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0cf258ab88da3e63910d11cd2e19536?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />								<div id="author-info">
									<h3><span><i>Author</i></span> apostolate</h3>
									<p></p>
								</div>
								<a href="https://airmaria.com/author/admin/" data-hover-text-color-override="#fff" data-hover-color-override="false" data-color-override="#000000" class="nectar-button see-through-2 large">More posts by apostolate </a>								<div class="clear"></div>
							</div>
						</div>
 
			 

			  
			 	 <div class="comments-section" data-author-bio="true">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/06/dec-06-homily-fr-ignatius-the-eternal-banquet/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://airmaria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col span_12"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row"> <div class="col span_4"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></div>
<div class="col span_4"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></div>
<div class="col span_4 col_last"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='63550' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="749c8af78a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	
</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-cols="3" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="false" >
	
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
									<div class="col span_5">
						
													<p>&copy; 2017 AirMaria.com.  </p>
												
					</div><!--/span_5-->
								
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href=""><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/Franciscan-Friars-of-the-Immaculate-100733584481/"><i class="fa fa-facebook"></i> </a></li> 																								 <li><a target="_blank" href="https://www.youtube.com/user/franciscanfriars"><i class="fa fa-youtube-play"></i> </a></li> 																																																																																			</ul>
				</div><!--/span_7-->

							
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
				<div class="inner" data-prepend-menu-mobile="false">

		  <a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-55936"><a href="https://airmaria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52416"><a href="https://airmaria.com/conferences/">Conferences</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52415"><a href="https://airmaria.com/devotionals/">Devotionals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://airmaria.com/homily/">Homilies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56574"><a href="https://airmaria.com/series/">Series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55944"><a href="https://airmaria.com/airmaria-posts/">All Posts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62258"><a href="https://www.airmaria.com/Liturgy/explr/litrgyexplr.php?st=c">Liturgy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52425"><a href="https://airmaria.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52419"><a href="https://airmaria.com/contribute/">Contribute</a></li>
		
					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/airmaria.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/airmaria.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airmaria.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/airmaria.com\/wp-admin\/admin-ajax.php","postID":"63550","rooturl":"https:\/\/airmaria.com","pluginPages":[],"disqusComments":"false","loveNonce":"99caeac322","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/init.js?ver=8.0.1'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/tweenmax.min.js?ver=1.18.0'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://airmaria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
	

</body>
</html>