<!doctype html>


<html lang="en-US" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://airmaria.com/wp-content/uploads/2016/02/favicon.bmp" />


<title>Prayer to Our Lady of Sorrows | AirMaria.com</title>

<title>Prayer to Our Lady of Sorrows &#8211; AirMaria.com</title>

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[386,439] -->
<meta name="description"  content="Ave Maria Meditations O most holy virgin, mother of our Lord Jesus Christ: by the overwhelming grief you experienced when you witnessed the martyrdom," />

<meta name="keywords"  content="ave maria meditations,our lady of sorrows,st. bonaventure,devotion to mary,devotional,franciscan things,lent,marian things,prayer,saints,spiritual life" />

<link rel="canonical" href="https://airmaria.com/2017/03/28/prayer-to-our-lady-of-sorrows/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AirMaria.com &raquo; Feed" href="https://airmaria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AirMaria.com &raquo; Comments Feed" href="https://airmaria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AirMaria.com &raquo; Prayer to Our Lady of Sorrows Comments Feed" href="https://airmaria.com/2017/03/28/prayer-to-our-lady-of-sorrows/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airmaria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='https://airmaria.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://airmaria.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://airmaria.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://airmaria.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.68' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airmaria.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://airmaria.com/wp-content/themes/salient/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://airmaria.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://airmaria.com/wp-content/themes/salient-child/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://airmaria.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://airmaria.com/wp-content/themes/salient/css/ie8.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://airmaria.com/wp-content/themes/salient/css/responsive.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://airmaria.com/wp-content/themes/salient/css/ascend.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://airmaria.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='https://airmaria.com/wp-content/plugins/podpress/style/podpress.css?ver=4.7.3' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="https://airmaria.com/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "F8F8F8";
	podPressPopupPlayerOpt["leftbg"] = "EEEEEE";
	podPressPopupPlayerOpt["text"] = "666666";
	podPressPopupPlayerOpt["lefticon"] = "666666";
	podPressPopupPlayerOpt["rightbg"] = "CCCCCC";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "666666";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "9FFFB8";
	podPressPopupPlayerOpt["border"] = "666666";
	podPressPopupPlayerOpt["listen_wrapper"] = "off";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("https://airmaria.com/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"F8F8F8", leftbg:"EEEEEE", text:"666666", lefticon:"666666", rightbg:"CCCCCC", rightbghover:"999999", righticon:"666666", righticonhover:"FFFFFF", slider:"666666", track:"FFFFFF", loader:"9FFFB8", border:"666666", listen_wrapper:"off", volslider:"666666", voltrack:"FFFFFF", tracker:"DDDDDD", skip:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "https://airmaria.com/";
var podPressBackendURL = "https://airmaria.com/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "https://airmaria.com/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/plugins/podpress/js/podpress.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://airmaria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airmaria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airmaria.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mar 28 &#8211; Homily &#8211; Fr Alan: Learning Patience' href='https://airmaria.com/2017/03/28/mar-28-homily-fr-alan-learning-patience/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://airmaria.com/?p=61050' />
<link rel="alternate" type="application/json+oembed" href="https://airmaria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairmaria.com%2F2017%2F03%2F28%2Fprayer-to-our-lady-of-sorrows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airmaria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairmaria.com%2F2017%2F03%2F28%2Fprayer-to-our-lady-of-sorrows%2F&#038;format=xml" />
<style type='text/css'></style>
<style type='text/css'>
#widget-collapscat-2-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-2-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-2-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-2-top:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-2-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-2-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-2-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-2-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}#widget-collapscat-3-top span.collapsing.categories {
        border:0;
        padding:0; 
        margin:0; 
        cursor:pointer;
} 

#widget-collapscat-3-top li.widget_collapscat h2 span.sym {float:right;padding:0 .5em}
#widget-collapscat-3-top li.collapsing.categories.self a {font-weight:bold}
#widget-collapscat-3-top:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories:before {content:'';} 
#widget-collapscat-3-top  li.collapsing.categories {list-style-type:none}
#widget-collapscat-3-top  li.collapsing.categories{
       padding:0 0 0 1em;
       text-indent:-1em;
}
#widget-collapscat-3-top li.collapsing.categories.item:before {content: '\00BB \00A0' !important;} 
#widget-collapscat-3-top li.collapsing.categories .sym {
   cursor:pointer;
   font-size:1.1em;
   font-family:Arial, Helvetica;
    padding-right:5px;}</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airmaria.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airmaria.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>


<body class="post-template-default single single-post postid-61050 single-format-standard ascend wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-cae="linear" data-cad="650" data-aie="slide-down" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-is="minimal" data-button-style="rounded" data-header-inherit-rc="true" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="light"  data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74048975-1', 'auto');
  ga('send', 'pageview');

</script> 


 <div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="1" data-lhe="default" data-user-set-bg="#ffffff" data-format="centered-menu" data-permanent-transparent="false" data-cart="false" data-transparency-option="" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="45" data-m-logo-height="24" data-padding="20" data-header-resize="1">
	
		
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="https://airmaria.com" >
						
						<img class="stnd default-logo" alt="AirMaria.com" src="https://airmaria.com/wp-content/uploads/2016/02/amlogo-1.png" /><img class="retina-logo " alt="AirMaria.com" src="https://airmaria.com/wp-content/uploads/2016/02/amlogoretina.png" /> 
					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
										
											<div class="slide-out-widget-area-toggle">
							<div> <a href="#sidewidgetarea" class="closed"> <i class="icon-reorder"></i> </a> </div> 
       					</div>
										
					<nav>
						<ul class="buttons" data-user-set-ocm="off">
							<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
						
															<li class="slide-out-widget-area-toggle">
									<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       							</li>
													</ul>
						<ul class="sf-menu">	
							<li id="menu-item-55936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-55936"><a href="https://airmaria.com/">Home</a></li>
<li id="menu-item-52416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52416"><a href="https://airmaria.com/conferences/">Conferences</a></li>
<li id="menu-item-52415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52415"><a href="https://airmaria.com/devotionals/">Devotionals</a></li>
<li id="menu-item-52418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://airmaria.com/homily/">Homilies</a></li>
<li id="menu-item-56574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56574"><a href="https://airmaria.com/series/">Series</a></li>
<li id="menu-item-55944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55944"><a href="https://airmaria.com/airmaria-posts/">All Posts</a></li>
<li id="menu-item-52425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52425"><a href="https://airmaria.com/about/">About</a></li>
<li id="menu-item-52419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52419"><a href="https://airmaria.com/contribute/">Contribute</a></li>
						</ul>
						
					</nav>
					
				</div><!--/span_9-->
			
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->


<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://airmaria.com" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer--> 

<div id="mobile-menu" data-mobile-fixed="1">
	
	<div class="container">
		<ul>
			<li><a href="">No menu assigned!</a></li>		
		</ul>
	</div>
	
</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
	
			<span class="loading-icon none"> 
			<span class="default-loading-icon spin"></span> 
		</span>
	</div>

<div id="ajax-content-wrap">




<BR>p = 61050<BR>




<div class="container-wrap  ">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default">
						<div class="col span_12 section-title blog-title">
														<h1 class="entry-title">Prayer to Our Lady of Sorrows</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://airmaria.com/author/josephmary/" title="Posts by Sr. JosephMary f.t.i." rel="author">Sr. JosephMary f.t.i.</a></span></span><!--
  								--><span class="meta-date date updated">March 28, 2017</span><!--
								--><span class="meta-category"><a href="https://airmaria.com/category/air-maria-shows/ave-maria-meditations/">Ave Maria Meditations</a>, <a href="https://airmaria.com/category/subjects/all-things-marian/devotion-to-mary/">Devotion to Mary</a>, <a href="https://airmaria.com/category/subjects/spiritual-life/devotional/">Devotional</a>, <a href="https://airmaria.com/category/subjects/franciscan-things/">Franciscan Things</a>, <a href="https://airmaria.com/category/subjects/liturgy/lent-subjects/">Lent</a>, <a href="https://airmaria.com/category/subjects/all-things-marian/">Marian Things</a>, <a href="https://airmaria.com/category/subjects/spiritual-life/prayer/">Prayer</a>, <a href="https://airmaria.com/category/subjects/spiritual-life/saints/">Saints</a>, <a href="https://airmaria.com/category/subjects/spiritual-life/">Spiritual Life</a></span> 							</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
															<div id="single-meta" data-sharing="1">
									
									<ul>
										
										<li class="meta-comment-count">
											<a href="https://airmaria.com/2017/03/28/prayer-to-our-lady-of-sorrows/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
										</li>
										
									 	<li>
									   		<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-61050" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i></div><span class="nectar-love-count">0</span></a></span>									   	</li>

										<li class="meta-share-count"><a href="#"><i class="icon-default-style steadysets-icon-share"></i><span class="share-count-total">0</span></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='icon-facebook'></i> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='icon-twitter'></i> <span class='count'></span></a></div></li>
										
			
									</ul>
									
									
								</div><!--/single-meta-->

														</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div id="post-area" class="col span_9">
<article id="post-61050" class="regular post-61050 post type-post status-publish format-standard has-post-thumbnail hentry category-ave-maria-meditations category-devotion-to-mary category-devotional category-franciscan-things category-lent-subjects category-all-things-marian category-prayer category-saints category-spiritual-life tag-ave-maria-meditations tag-our-lady-of-sorrows tag-st-bonaventure">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
										
										
				   
					<p><span style="color: #993300;">Ave Maria Meditations</span></p>
<p><span style="color: #993300;"><img id="blkImgId7" src="http://www.amm.org/Images/photos/prayers/OLoS-Prayer-PicOB.jpg?636053806236111132" alt="" width="192" height="247" align="Right" /></span></p>
<p><em><span style="color: #993300;">O most holy virgin, mother of our Lord Jesus Christ: by the overwhelming grief you experienced when you witnessed the martyrdom, the crucifixion, and the death of your divine Son, look upon me with eyes of compassion and awaken in my heart a tender commiseration for those sufferings, as well as a sincere detestation of my sins, in order that, being disengaged from all undue affections for the passing joys of this earth, I may long for the eternal Jerusalem, and that henceforth all my thoughts and all my actions may be directed toward this one most desirable object.</span></em></p>
<p><em><span style="color: #993300;">Honor, glory, and love to our divine Lord Jesus, and to the holy and Immaculate Mother of God.   Amen.</span></em></p>
<p><span style="color: #993300;">St. Bonaventure</span></p>
					
					<div class="post-tags"><h4>Tags:</h4><a href="https://airmaria.com/tag/ave-maria-meditations/" rel="tag">Ave Maria Meditations</a><a href="https://airmaria.com/tag/our-lady-of-sorrows/" rel="tag">Our Lady of Sorrows</a><a href="https://airmaria.com/tag/st-bonaventure/" rel="tag">St. Bonaventure</a><div class="clear"></div></div> 						
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last">
					<div id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget">
</div>
		</div><div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span>Related Posts</span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.68' >
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/03/24/the-fourth-of-the-seven-sorrows-of-our-lady/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/02/8994287-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/03/24/the-fourth-of-the-seven-sorrows-of-our-lady/" style="font-size:13px;;line-height:21px;"> The Fourth of the Seven Sorrows of Our Lady  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/03/20/ad-te-beate-ioseph-by-pope-leo-xiii/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/02/SaintJosephandBabyJesus-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/03/20/ad-te-beate-ioseph-by-pope-leo-xiii/" style="font-size:13px;;line-height:21px;"> Ad Te Beate Ioseph by Pope Leo XIII  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/03/17/the-third-of-the-seven-sorrows-of-our-lady/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/02/6d9e332933da47e82169cbbaa3ea08c9-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/03/17/the-third-of-the-seven-sorrows-of-our-lady/" style="font-size:13px;;line-height:21px;"> The Third of the Seven Sorrows of Our Lady  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/03/13/sursum-corda-lift-up-your-heart/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/03/logo-144x150.gif') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/03/13/sursum-corda-lift-up-your-heart/" style="font-size:13px;;line-height:21px;"> Sursum Corda:  Lift Up Your Heart!  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://airmaria.com/2017/03/10/the-second-of-the-sorrows-of-our-lady/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://airmaria.com/wp-content/uploads/2017/02/eugC3A8ne-alexis-girardet-the-flight-into-egypt-150x150.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://airmaria.com/2017/03/10/the-second-of-the-sorrows-of-our-lady/" style="font-size:13px;;line-height:21px;"> The Second of the Sorrows of Our Lady  </a></h3>
						
					   
			  </div></div> 
 <style>
				.yuzo_related_post_widget .relatedthumb { background: !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear; }.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear;}.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important;;}
				.yuzo_related_post_widget .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb a{color:#444444;}
				.yuzo_related_post_widget .relatedthumb{  margin: 0px  0px  0px  0px!important;   padding: 5px  5px  10px  5px!important;  }
				.yuzo_related_post_widget .relatedthumb{
display:block!important;
-webkit-transition:-webkit-transform 0.3s ease-out!important;
-moz-transition:-moz-transform 0.3s ease-out!important;
-o-transition:-o-transform 0.3s ease-out!important;
-ms-transition:-ms-transform 0.3s ease-out!important;
transition:transform 0.3s ease-out!important;
}
.yuzo_related_post_widget .relatedthumb:hover{
-moz-transform: scale(1.1);
-webkit-transform: scale(1.1);
-o-transform: scale(1.1);
-ms-transform: scale(1.1);
transform: scale(1.1)
}
				</style>  
 <div class='yuzo_clearfixed'></div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><center><a href="http://academyoftheimmaculate.com/blog/marian-maximalism/"><img src="https://airmaria.com/wp-content/uploads/2016/03/MM-ad.jpg" width="150" height="288" alt="Marian Maximilism"/></a></center></div>
		</div><div id="extended-categories-4" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h4>Series on Airmaria</h4><select name='extended-categories-select-4' id='extended-categories-select-4' class='postform' >
	<option value="-1">Select Category</option>
	<option class="level-0" value="29">Air Maria Series&nbsp;&nbsp;(9,335)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Homily&nbsp;&nbsp;(5,424)</option>
	<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Specials&nbsp;&nbsp;(111)</option>
	<option class="level-2" value="2330">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Mary&#8217;s, Baltic, CT&nbsp;&nbsp;(180)</option>
	<option class="level-2" value="3044">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mt. St. Francis&nbsp;&nbsp;(197)</option>
	<option class="level-2" value="3639">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Griswold, CT&nbsp;&nbsp;(2,110)</option>
	<option class="level-2" value="3640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Perth, Australia&nbsp;&nbsp;(83)</option>
	<option class="level-2" value="5514">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shrine, La Crosse, WI&nbsp;&nbsp;(78)</option>
	<option class="level-2" value="5887">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lanherne Friars&nbsp;&nbsp;(46)</option>
	<option class="level-2" value="5972">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stoke-on-Trent, UK&nbsp;&nbsp;(29)</option>
	<option class="level-2" value="6436">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bloomington, IN&nbsp;&nbsp;(1,122)</option>
	<option class="level-2" value="7195">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;On The Road&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="7321">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Johns, Bloomington&nbsp;&nbsp;(61)</option>
	<option class="level-2" value="7395">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Bedford, MA&nbsp;&nbsp;(488)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Promo&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Face of Pro-Life&nbsp;&nbsp;(156)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Special Event&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Immaculate Music&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(822)</option>
	<option class="level-2" value="6">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fi News&nbsp;&nbsp;(382)</option>
	<option class="level-3" value="491">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;AirMaria Updates&nbsp;&nbsp;(60)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;World Review&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="60">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Roving Reporter&nbsp;&nbsp;(133)</option>
	<option class="level-2" value="675">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vatican&nbsp;&nbsp;(21)</option>
	<option class="level-2" value="6821">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rome Reports&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;No Apologies&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;10 Most Popular&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Book Log&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Variety&nbsp;&nbsp;(292)</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Ave Maria Meditations&nbsp;&nbsp;(1,227)</option>
	<option class="level-1" value="86">&nbsp;&nbsp;&nbsp;Marycast&nbsp;&nbsp;(407)</option>
	<option class="level-2" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marycast Specials&nbsp;&nbsp;(221)</option>
	<option class="level-2" value="98">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;5th Marian Dogma for Beginners&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="322">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Historical Highpoints of Mary Coredemptrix&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="1648">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Lady of All Nations&nbsp;&nbsp;(26)</option>
	<option class="level-2" value="2139">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Lady of Akita&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="3476">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;OLO America&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="3478">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;OLO Lipa&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="3498">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Queen of Angels&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="3518">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vatican Council II&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;From the Web&nbsp;&nbsp;(303)</option>
	<option class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Friar Tech&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="2535">&nbsp;&nbsp;&nbsp;Mission Down Under&nbsp;&nbsp;(214)</option>
	<option class="level-1" value="2588">&nbsp;&nbsp;&nbsp;Live Events&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="81">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Archive&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2804">&nbsp;&nbsp;&nbsp;Conferences&nbsp;&nbsp;(320)</option>
	<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Behold Your Mother Conference&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="1988">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amsterdam 2008&nbsp;&nbsp;(18)</option>
	<option class="level-3" value="9340">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mariae Advocatae Causa&nbsp;&nbsp;(5)</option>
	<option class="level-3" value="9341">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Relevance of Marian Coredemption&nbsp;&nbsp;(6)</option>
	<option class="level-3" value="9342">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Lady of All Nations 2008&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="3289">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotus Mariology, Durham 2008&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="3297">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coredm Greenwood 2007&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="3298">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coredm La Crosse 2009&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="4831">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coredm La Crosse 2010&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="5270">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Newman-Scotus DC 2010&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="5870">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;OLO All Nations LI 2011&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="5872">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Card Arinze RI 2011&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="5873">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Chicago 2011&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="5874">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Queen of the Americas 2011&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5875">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canon Law La Crosse 2011&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="5876">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ct Birthright 2010&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5877">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Short Conferences&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5919">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coredm La Crosse 2011&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="6391">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Emmitsburg 2012&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="6399">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Syracuse 2012&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="7228">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Chicago 2013&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="8102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Philly 2014&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="8962">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Courage Chicago 2015&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="9193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Priests Retreat 2015&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="9224">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fr Peter Symposium ND&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="9329">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Random Conferences&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="9333">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Priests Retreat 2012&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="9335">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;A Year of Faith in Mary&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9336">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MIM Retreat 2012&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="9337">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conference for Mothers&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9338">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;2nd Mens Leadership Conference&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="9339">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Heroic Virtue Conference&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="9343">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lent 2016 Fr. Hollowell&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9344">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Confidence in God&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="9350">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Penance Fr. Ignatius 2016&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="9377">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Notre Dame MI 2016&nbsp;&nbsp;(0)</option>
	<option class="level-2" value="9395">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spring 2016 Marian Day&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9442">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fr. Casey &#8211; Mercy, Jesus&#8217; Own Words&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="9534">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;8 Day Ignatian Retreat&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="9638">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Priests Retreat 2016&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="9790">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Life Teen Leadership Retreat&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3997">&nbsp;&nbsp;&nbsp;Marian Shrines of the World&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="5200">&nbsp;&nbsp;&nbsp;Fatima Reflections&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5383">&nbsp;&nbsp;&nbsp;A Day With Mary&nbsp;&nbsp;(200)</option>
	<option class="level-2" value="709">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="2661">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;UK&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="2662">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;USA&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="5648">&nbsp;&nbsp;&nbsp;FI Missions&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="7759">&nbsp;&nbsp;&nbsp;Tour of the Catechism&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="8667">&nbsp;&nbsp;&nbsp;Mariology for Everyone&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="8775">&nbsp;&nbsp;&nbsp;Mary Now&nbsp;&nbsp;(49)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
            var ec_dropdown_4 = document.getElementById("extended-categories-select-4");
            function ec_onCatChange_4() {
                if (ec_dropdown_4.options[ec_dropdown_4.selectedIndex].value > 0) {
                    location.href = "https://airmaria.com/?cat="+ec_dropdown_4.options[ec_dropdown_4.selectedIndex].value;
                }
            }
            ec_dropdown_4.onchange = ec_onCatChange_4;
/* ]]> */
</script>
</div><div id="archives-8" class="widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://airmaria.com/2017/03/'> March 2017 &nbsp;(39)</option>
	<option value='https://airmaria.com/2017/02/'> February 2017 &nbsp;(37)</option>
	<option value='https://airmaria.com/2017/01/'> January 2017 &nbsp;(48)</option>
	<option value='https://airmaria.com/2016/12/'> December 2016 &nbsp;(53)</option>
	<option value='https://airmaria.com/2016/11/'> November 2016 &nbsp;(72)</option>
	<option value='https://airmaria.com/2016/10/'> October 2016 &nbsp;(71)</option>
	<option value='https://airmaria.com/2016/09/'> September 2016 &nbsp;(51)</option>
	<option value='https://airmaria.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://airmaria.com/2016/07/'> July 2016 &nbsp;(46)</option>
	<option value='https://airmaria.com/2016/06/'> June 2016 &nbsp;(51)</option>
	<option value='https://airmaria.com/2016/05/'> May 2016 &nbsp;(82)</option>
	<option value='https://airmaria.com/2016/04/'> April 2016 &nbsp;(55)</option>
	<option value='https://airmaria.com/2016/03/'> March 2016 &nbsp;(55)</option>
	<option value='https://airmaria.com/2016/02/'> February 2016 &nbsp;(45)</option>
	<option value='https://airmaria.com/2016/01/'> January 2016 &nbsp;(51)</option>
	<option value='https://airmaria.com/2015/12/'> December 2015 &nbsp;(61)</option>
	<option value='https://airmaria.com/2015/11/'> November 2015 &nbsp;(50)</option>
	<option value='https://airmaria.com/2015/10/'> October 2015 &nbsp;(72)</option>
	<option value='https://airmaria.com/2015/09/'> September 2015 &nbsp;(88)</option>
	<option value='https://airmaria.com/2015/08/'> August 2015 &nbsp;(117)</option>
	<option value='https://airmaria.com/2015/07/'> July 2015 &nbsp;(93)</option>
	<option value='https://airmaria.com/2015/06/'> June 2015 &nbsp;(79)</option>
	<option value='https://airmaria.com/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='https://airmaria.com/2015/04/'> April 2015 &nbsp;(103)</option>
	<option value='https://airmaria.com/2015/03/'> March 2015 &nbsp;(104)</option>
	<option value='https://airmaria.com/2015/02/'> February 2015 &nbsp;(98)</option>
	<option value='https://airmaria.com/2015/01/'> January 2015 &nbsp;(98)</option>
	<option value='https://airmaria.com/2014/12/'> December 2014 &nbsp;(114)</option>
	<option value='https://airmaria.com/2014/11/'> November 2014 &nbsp;(111)</option>
	<option value='https://airmaria.com/2014/10/'> October 2014 &nbsp;(131)</option>
	<option value='https://airmaria.com/2014/09/'> September 2014 &nbsp;(89)</option>
	<option value='https://airmaria.com/2014/08/'> August 2014 &nbsp;(102)</option>
	<option value='https://airmaria.com/2014/07/'> July 2014 &nbsp;(89)</option>
	<option value='https://airmaria.com/2014/06/'> June 2014 &nbsp;(106)</option>
	<option value='https://airmaria.com/2014/05/'> May 2014 &nbsp;(167)</option>
	<option value='https://airmaria.com/2014/04/'> April 2014 &nbsp;(106)</option>
	<option value='https://airmaria.com/2014/03/'> March 2014 &nbsp;(120)</option>
	<option value='https://airmaria.com/2014/02/'> February 2014 &nbsp;(104)</option>
	<option value='https://airmaria.com/2014/01/'> January 2014 &nbsp;(99)</option>
	<option value='https://airmaria.com/2013/12/'> December 2013 &nbsp;(121)</option>
	<option value='https://airmaria.com/2013/11/'> November 2013 &nbsp;(119)</option>
	<option value='https://airmaria.com/2013/10/'> October 2013 &nbsp;(91)</option>
	<option value='https://airmaria.com/2013/09/'> September 2013 &nbsp;(82)</option>
	<option value='https://airmaria.com/2013/08/'> August 2013 &nbsp;(103)</option>
	<option value='https://airmaria.com/2013/07/'> July 2013 &nbsp;(84)</option>
	<option value='https://airmaria.com/2013/06/'> June 2013 &nbsp;(135)</option>
	<option value='https://airmaria.com/2013/05/'> May 2013 &nbsp;(154)</option>
	<option value='https://airmaria.com/2013/04/'> April 2013 &nbsp;(88)</option>
	<option value='https://airmaria.com/2013/03/'> March 2013 &nbsp;(110)</option>
	<option value='https://airmaria.com/2013/02/'> February 2013 &nbsp;(72)</option>
	<option value='https://airmaria.com/2013/01/'> January 2013 &nbsp;(92)</option>
	<option value='https://airmaria.com/2012/12/'> December 2012 &nbsp;(125)</option>
	<option value='https://airmaria.com/2012/11/'> November 2012 &nbsp;(86)</option>
	<option value='https://airmaria.com/2012/10/'> October 2012 &nbsp;(86)</option>
	<option value='https://airmaria.com/2012/09/'> September 2012 &nbsp;(84)</option>
	<option value='https://airmaria.com/2012/08/'> August 2012 &nbsp;(69)</option>
	<option value='https://airmaria.com/2012/07/'> July 2012 &nbsp;(58)</option>
	<option value='https://airmaria.com/2012/06/'> June 2012 &nbsp;(89)</option>
	<option value='https://airmaria.com/2012/05/'> May 2012 &nbsp;(73)</option>
	<option value='https://airmaria.com/2012/04/'> April 2012 &nbsp;(60)</option>
	<option value='https://airmaria.com/2012/03/'> March 2012 &nbsp;(75)</option>
	<option value='https://airmaria.com/2012/02/'> February 2012 &nbsp;(62)</option>
	<option value='https://airmaria.com/2012/01/'> January 2012 &nbsp;(61)</option>
	<option value='https://airmaria.com/2011/12/'> December 2011 &nbsp;(91)</option>
	<option value='https://airmaria.com/2011/11/'> November 2011 &nbsp;(89)</option>
	<option value='https://airmaria.com/2011/10/'> October 2011 &nbsp;(79)</option>
	<option value='https://airmaria.com/2011/09/'> September 2011 &nbsp;(74)</option>
	<option value='https://airmaria.com/2011/08/'> August 2011 &nbsp;(74)</option>
	<option value='https://airmaria.com/2011/07/'> July 2011 &nbsp;(66)</option>
	<option value='https://airmaria.com/2011/06/'> June 2011 &nbsp;(63)</option>
	<option value='https://airmaria.com/2011/05/'> May 2011 &nbsp;(93)</option>
	<option value='https://airmaria.com/2011/04/'> April 2011 &nbsp;(64)</option>
	<option value='https://airmaria.com/2011/03/'> March 2011 &nbsp;(73)</option>
	<option value='https://airmaria.com/2011/02/'> February 2011 &nbsp;(65)</option>
	<option value='https://airmaria.com/2011/01/'> January 2011 &nbsp;(80)</option>
	<option value='https://airmaria.com/2010/12/'> December 2010 &nbsp;(125)</option>
	<option value='https://airmaria.com/2010/11/'> November 2010 &nbsp;(97)</option>
	<option value='https://airmaria.com/2010/10/'> October 2010 &nbsp;(72)</option>
	<option value='https://airmaria.com/2010/09/'> September 2010 &nbsp;(83)</option>
	<option value='https://airmaria.com/2010/08/'> August 2010 &nbsp;(88)</option>
	<option value='https://airmaria.com/2010/07/'> July 2010 &nbsp;(87)</option>
	<option value='https://airmaria.com/2010/06/'> June 2010 &nbsp;(86)</option>
	<option value='https://airmaria.com/2010/05/'> May 2010 &nbsp;(93)</option>
	<option value='https://airmaria.com/2010/04/'> April 2010 &nbsp;(99)</option>
	<option value='https://airmaria.com/2010/03/'> March 2010 &nbsp;(122)</option>
	<option value='https://airmaria.com/2010/02/'> February 2010 &nbsp;(99)</option>
	<option value='https://airmaria.com/2010/01/'> January 2010 &nbsp;(88)</option>
	<option value='https://airmaria.com/2009/12/'> December 2009 &nbsp;(104)</option>
	<option value='https://airmaria.com/2009/11/'> November 2009 &nbsp;(110)</option>
	<option value='https://airmaria.com/2009/10/'> October 2009 &nbsp;(117)</option>
	<option value='https://airmaria.com/2009/09/'> September 2009 &nbsp;(113)</option>
	<option value='https://airmaria.com/2009/08/'> August 2009 &nbsp;(113)</option>
	<option value='https://airmaria.com/2009/07/'> July 2009 &nbsp;(120)</option>
	<option value='https://airmaria.com/2009/06/'> June 2009 &nbsp;(104)</option>
	<option value='https://airmaria.com/2009/05/'> May 2009 &nbsp;(126)</option>
	<option value='https://airmaria.com/2009/04/'> April 2009 &nbsp;(116)</option>
	<option value='https://airmaria.com/2009/03/'> March 2009 &nbsp;(130)</option>
	<option value='https://airmaria.com/2009/02/'> February 2009 &nbsp;(103)</option>
	<option value='https://airmaria.com/2009/01/'> January 2009 &nbsp;(109)</option>
	<option value='https://airmaria.com/2008/12/'> December 2008 &nbsp;(102)</option>
	<option value='https://airmaria.com/2008/11/'> November 2008 &nbsp;(122)</option>
	<option value='https://airmaria.com/2008/10/'> October 2008 &nbsp;(136)</option>
	<option value='https://airmaria.com/2008/09/'> September 2008 &nbsp;(107)</option>
	<option value='https://airmaria.com/2008/08/'> August 2008 &nbsp;(112)</option>
	<option value='https://airmaria.com/2008/07/'> July 2008 &nbsp;(94)</option>
	<option value='https://airmaria.com/2008/06/'> June 2008 &nbsp;(89)</option>
	<option value='https://airmaria.com/2008/05/'> May 2008 &nbsp;(129)</option>
	<option value='https://airmaria.com/2008/04/'> April 2008 &nbsp;(111)</option>
	<option value='https://airmaria.com/2008/03/'> March 2008 &nbsp;(124)</option>
	<option value='https://airmaria.com/2008/02/'> February 2008 &nbsp;(103)</option>
	<option value='https://airmaria.com/2008/01/'> January 2008 &nbsp;(99)</option>
	<option value='https://airmaria.com/2007/12/'> December 2007 &nbsp;(91)</option>
	<option value='https://airmaria.com/2007/11/'> November 2007 &nbsp;(90)</option>
	<option value='https://airmaria.com/2007/10/'> October 2007 &nbsp;(88)</option>
	<option value='https://airmaria.com/2007/09/'> September 2007 &nbsp;(110)</option>
	<option value='https://airmaria.com/2007/08/'> August 2007 &nbsp;(88)</option>
	<option value='https://airmaria.com/2007/07/'> July 2007 &nbsp;(46)</option>
	<option value='https://airmaria.com/2007/06/'> June 2007 &nbsp;(35)</option>
	<option value='https://airmaria.com/2007/05/'> May 2007 &nbsp;(49)</option>
	<option value='https://airmaria.com/2007/04/'> April 2007 &nbsp;(59)</option>
	<option value='https://airmaria.com/2007/03/'> March 2007 &nbsp;(36)</option>
	<option value='https://airmaria.com/2007/02/'> February 2007 &nbsp;(29)</option>
	<option value='https://airmaria.com/2007/01/'> January 2007 &nbsp;(13)</option>
	<option value='https://airmaria.com/2006/12/'> December 2006 &nbsp;(16)</option>
	<option value='https://airmaria.com/2006/11/'> November 2006 &nbsp;(1)</option>

		</select>
		</div>    
				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			<div data-post-header-style="default" class="blog_next_prev_buttons wpb_row vc_row-fluid full-width-content standard_section" data-midnight="light">

				<img src="https://airmaria.com/wp-content/uploads/2017/03/hmly170328n.jpg" alt="Mar 28 &#8211; Homily &#8211; Fr Alan: Learning Patience" />				
				<div class="col span_12 dark left">
					<div class="inner">
						<span><i>Next Post</i></span>
						<a href="https://airmaria.com/2017/03/28/mar-28-homily-fr-alan-learning-patience/" rel="prev"><h3>Mar 28 &#8211; Homily &#8211; Fr Alan: Learning Patience</h3></a>					</div>				
			 </div>
			 <span class="bg-overlay"></span>
			 <span class="full-link"><a href="https://airmaria.com/2017/03/28/mar-28-homily-fr-alan-learning-patience/" rel="prev">Mar 28 &#8211; Homily &#8211; Fr Alan: Learning Patience</a></span>
		 </div>

	
									
						<div id="author-bio" class="full-width-section ">
							<div class="span_12">
								<img alt='' src='https://secure.gravatar.com/avatar/704081b7b8bb7331329ed4a0f9dc55a4?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/704081b7b8bb7331329ed4a0f9dc55a4?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />								<div id="author-info">
									<h3><span><i>Author</i></span> Sr. JosephMary f.t.i.</h3>
									<p>Our Lady found this unworthy lukewarm person and obtained for her the grace to enter the Third Order of the Franciscans of the Immaculate.  May this person spend all eternity in showing her gratitude.</p>
								</div>
								<a href="https://airmaria.com/author/josephmary/" data-hover-text-color-override="#fff" data-hover-color-override="false" data-color-override="#000000" class="nectar-button see-through-2 large">More posts by Sr. JosephMary f.t.i. </a>								<div class="clear"></div>
							</div>
						</div>
 
			 

			  
			 	 <div class="comments-section" data-author-bio="true">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/prayer-to-our-lady-of-sorrows/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://airmaria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col span_12"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row"> <div class="col span_4"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></div>
<div class="col span_4"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></div>
<div class="col span_4 col_last"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='61050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7551d84a9e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>			</form>
			</div><!-- #respond -->
	
</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-full-width="false" data-using-widget-area="false">
	
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
				<div class="col span_5">
					
											<p>&copy; 2017 AirMaria.com.  </p>
										
				</div><!--/span_5-->
				
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href=""><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/Franciscan-Friars-of-the-Immaculate-100733584481/"><i class="fa fa-facebook"></i> </a></li> 																								 <li><a target="_blank" href="https://www.youtube.com/user/franciscanfriars"><i class="fa fa-youtube-play"></i> </a></li> 																																																																																			</ul>
				</div><!--/span_7-->
			
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
		<div class="inner">

		  <a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-55936"><a href="https://airmaria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52416"><a href="https://airmaria.com/conferences/">Conferences</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52415"><a href="https://airmaria.com/devotionals/">Devotionals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://airmaria.com/homily/">Homilies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56574"><a href="https://airmaria.com/series/">Series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55944"><a href="https://airmaria.com/airmaria-posts/">All Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52425"><a href="https://airmaria.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52419"><a href="https://airmaria.com/contribute/">Contribute</a></li>
		
					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><div id="podPress_footer">Podcast powered by <a href="http://wordpress.org/extend/plugins/podpress/" title="podPress, a plugin for podcasting with WordPress">podPress v8.8.10.17</a></div><script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="https://airmaria.com/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "F8F8F8";
	podPressPopupPlayerOpt["leftbg"] = "EEEEEE";
	podPressPopupPlayerOpt["text"] = "666666";
	podPressPopupPlayerOpt["lefticon"] = "666666";
	podPressPopupPlayerOpt["rightbg"] = "CCCCCC";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "666666";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "9FFFB8";
	podPressPopupPlayerOpt["border"] = "666666";
	podPressPopupPlayerOpt["listen_wrapper"] = "off";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("https://airmaria.com/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"F8F8F8", leftbg:"EEEEEE", text:"666666", lefticon:"666666", rightbg:"CCCCCC", rightbghover:"999999", righticon:"666666", righticonhover:"FFFFFF", slider:"666666", track:"FFFFFF", loader:"9FFFB8", border:"666666", listen_wrapper:"off", volslider:"666666", voltrack:"FFFFFF", tracker:"DDDDDD", skip:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "https://airmaria.com/";
var podPressBackendURL = "https://airmaria.com/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "https://airmaria.com/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/airmaria.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airmaria.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/airmaria.com\/wp-admin\/admin-ajax.php","postID":"61050","rooturl":"https:\/\/airmaria.com","pluginPages":[],"disqusComments":"false","loveNonce":"be685fc5c9","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/init.js?ver=7.6'></script>
<script type='text/javascript' src='https://airmaria.com/wp-content/themes/salient/js/tweenmax.min.js?ver=1.18.0'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://airmaria.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	

</body>
</html>